Anonymous

My feedback

  1. 137 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    9 comments  ·  .NET Fiddle Ideas  ·  Flag idea as inappropriate…  ·  Admin →
    Anonymous commented  · 

    NET Core 2.2 supports only .NET Core and Standard packages (obviously) so that is not always appropriate. But thanks anyway and I hope that this "at this moment" will not be a long lasting issue. ;)

    Keep up the good work, this is still be best online C# compiler.

    Anonymous supported this idea  · 
    Anonymous commented  · 

    .NET Compiler 4.7.2 is currently the only option to load Framework-dependent NuGet packages. And it still does not support even C# 6.0 in 2019... :(

Feedback and Knowledge Base