I suggest you ...

Automapper Assembly loading issue

I have added Automapper v4.2.1 to create some snippets and getting the below error.
Run-time exception (line -1): Could not load type 'AutoMapper.MapperConfiguration' from assembly 'AutoMapper, Version=3.2.1.0, Culture=neutral, PublicKeyToken=be96cd2c38ef1005'.

It looks like that you need to add an assembly redirect field in config to map to take the version added.

Please refer the below fiddle for more
https://dotnetfiddle.net/Widget/fX0mdq

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Amal shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base